[SASAG] VPN Between ASA 5505 and Juniper SSG 320m

Abinadi Rendon azuretek at gmail.com
Mon Nov 2 16:08:57 PST 2009


I'm having trouble configuring a VPN between a Cisco ASA 5505 and a  
Juniper SSG 320m and I've tried everything I can think of to make it  
work. I've found a little bit of information online but I can't seem  
to solve my issue.

It's a simple configuration, from my local site at 1.1.1.1 to a remote  
location at 2.2.2.2. The internal addresses are 10.0.10.1 at 1.1.1.1  
and 10.248.1.0 at 2.2.2.2. Are there any examples or instructions on  
how to get this to work? According to Juniper and other people it's  
not supported, but I also have read online that it does actually work  
but I'm not sure what I'm doing wrong with the configuration.

The error I keep getting when I apply the changes I find online is...

Rejected an IKE packet on ethernet0/1 from 1.1.1.1:500 to 2.2.2.2:500  
with cookies 4363698c047f8779 and 0000000000000000 because an initial  
Phase 1 packet arrived from an unrecognized peer gateway.

I've verified that my pre-shared key is the same between the two  
devices  and that they both have the same access list rules for the  
correct networks. I'm stuck right now just trying different settings  
and nothing seems to work.

thanks,

Abirendon.com
Abi Rendon
Systems Administrator and Web Developer

Mobile: +1 (206) 801-0490
Email 1: abi at abirendon.com | Email 2: azuretek at gmail.com | Web: www.abirendon.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.sasag.org/pipermail/members/attachments/20091102/b758e563/attachment.html>


More information about the Members mailing list